Router(config)#hostname Router3

Лабораторная работа №2

Цель:

1. Исходная настройка роутеров (повторение)

2. Настройка статической маршрутизации роутеров

3. Настройка динамической маршрутизации по протоколу RIP

(для настоящего формирования отчета нужно использовать экранные снимки (screenshot))

ВНИМАНИЕ

После выполнения Вами каждого деяния нужно вставлять в отчет (задание) команды, которые вы использовали либо экранные снимки. Работа зачитывается только при условии верно оформленного отчета.

В Router(config)#hostname Router3 данной лабораторной работе сохраните в отдельные файлы конфигурации сетей с динамической и статической маршрутизацией.

Задачка №1: подготовка рабочей схемы и ее базисная настройка.

Действие 1. На программном эмуляторе Packet Tracer соберите схему приведенную ниже

В роутеры №2 и №3 дополнительно воткните по модулю NM-4E.

Действие 2. В согласовании с вашим вариантом задания произведите базисные опции роутеров Router(config)#hostname Router3 и ПК.

Для роутеров

- установите имя хоста

- отключите domain lookup

- установите шифрованный пароль для Privelege EXEC Mode

- включите авторизацию по паролю для console0 и vty 0-15

- настройте IP адресок для всех интерфейсов

Для ПК

- настройте имя ПК

- настройте IP адресок и шлюз

Router>enable

Router#config t

Router(config)#hostname Router0

Router0(config)#enable password cisco07

Router0(config Router(config)#hostname Router3)#enable secret ciscO07

Router0(config)#line console 0

Router0(config-line)#login

Router0(config-line)#password console07

Router0(config-line)#line vty 0

Router0(config-line)#line vty 0 07

Router0(config-line)#login

Router0(config-line)#password vty07

Router0#configure

Configuring from terminal, memory, or network [terminal]?

Router0(config)#interface fastEthernet 0/1

Router0(config-if)# ip address 172.16.07.1 255.255.255.0

Router Router(config)#hostname Router30(config-if)#no shut

Router0(config-if)#interface fastEthernet 0/0

Router0(config-if)# ip address 172.16.08.1 255.255.255.0

Router0(config-if)#no shut

Router0#copy running-config start

Destination filename [startup-config]?

Building configuration...

[OK]

Router0(config)#no ip domain-lookup

Router>enable

Router#configure t

Router(config)#hostname Router1

Router1(config)#enable password cisco07

Router1(config)#enable Router(config)#hostname Router3 secret ciscO07

Router1(config)#line console 0

Router1(config-line)#login

Router1(config-line)#password console07

Router1(config-line)#line vty 0

Router1(config-line)#line vty 0 07

Router1(config-line)#login

Router1(config-line)#password vty07

Router1(config)#interface fastEthernet 0/0

Router1(config-if)#ip address 172.16.08.2 255.255.255.0

Router1(config-if)#no shutdown

Router1(config-if)#interface fastEthernet Router(config)#hostname Router3 0/1

Router1(config-if)#ip address 172.16.09.1 255.255.255.0

Router1(config-if)#no shutdown

Router1(config-if)#interface ethernet 1/0

Router1(config-if)#ip address 172.17.07.1 255.255.255.0

Router1(config-if)#no shutdown

Router1(config-if)#interface ethernet 1/1

Router1(config-if)#ip address 172.17.08.1 255.255.255.0

Router1(config-if)#no shutdown

Router1(config-if)#interface ethernet 1/2

Router1(config-if)#ip address Router(config)#hostname Router3 172.17.09.1 255.255.255.0

Router1(config-if)#no shutdown

Router1(config-if)#interface ethernet 1/3

Router1(config-if)#ip address 172.17.10.1 255.255.255.0

Router1(config-if)#no shutdown

Router1#copy running-config start

Destination filename [startup-config]?

Building configuration...

[OK]

Router1(config)#no ip domain-lookup

Router>enable

Router#configure terminal

Router(config)#hostname Router2

Router2(config)#enable password cisco07

Router2(config)#enable secret ciscO Router(config)#hostname Router307

Router2(config)#line console 0

Router2(config-line)#login

Router2(config-line)#password console07

Router2(config-line)#line vty 0

Router2(config-line)#line vty 0 07

Router2(config-line)#login

Router2(config-line)#password vty07

Router2(config)#interface fastEthernet 0/0

Router2(config-if)#ip address 172.16.10.1 255.255.255.0

Router2(config-if)#no shutdown

Router2(config-if)#interface fastEthernet 0/1

Router Router(config)#hostname Router32(config-if)#ip address 172.16.09.1 255.255.255.0

Router2(config-if)#no shutdown

Router2(config-if)#interface Ethernet 1/0

Router2(config-if)#ip address 172.18.07.1 255.255.255.0

Router2(config-if)#no shutdown

Router2(config-if)#interface Ethernet 1/1

Router2(config-if)#ip address 172.18.08.1 255.255.255.0

Router2(config-if)#no shutdown

Router2(config-if)#interface Ethernet 1/2

Router2(config-if)#ip address 172.18.09.1 255.255.255.0

Router Router(config)#hostname Router32(config-if)#no shutdown

Router2(config-if)#interface Ethernet 1/3

Router2(config-if)#ip address 172.18.10.1 255.255.255.0

Router2(config-if)#no shutdown

Router2#copy running-config start

Destination filename [startup-config]?

Building configuration...

[OK]

Router2(config)#no ip domain-lookup

Router>enable

Router#configure terminal

Router(config)#hostname Router3


rr-ryossrsryoryo-sssrrrsrsrrrr-rrsrr.html
rr-srrs-vrssrrsrryor-srrrr-srrrsrrsr-rr-rryorryossrrr-rrrrrv.html
rr-srsryosr-srrss-r-ssrrr-rsssrr-rryosrsrsssrsr-srrss-rsrrrrrs-ryo-rrsrrs-ryossrrrrrrrryos-v-vsrrrv-rvssrrrv-srrrr-r-ssrrrrssrrrrrr.html